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[bookmark: _Toc12577]Chapter 1  System Description
[bookmark: _Toc3245]1.1 Overview
[bookmark: _Toc25972]1.1.1 OLT Introduction
The Web management user manual is for the OLT listed in Table 1-1. After you have completed installation, connection and commissioning of the equipment, you can start on configuring various services and functions for the equipment.
	Products
	Single PON port GPON OLT

	Chassis
	Racks
	1U 

	1G/10G Uplink Port
	QTY
	3

	
	Copper
	2*100/1000M auto-negotiation

	
	SFP(Independent)
	1*SFP+ (SFP+ is compatible with 10GE)

	GPON Port
	QTY
	1

	
	Fiber Type
	9/125μm SM

	Management Mode
	Console, WEB, Telnet and CLI



Table 1-1 OLT interfaces

[bookmark: _Toc20623]1.1.2 OS Requirement
For OLT management, it supports or requires the following operation system.

Table 1-2 Operation System requirement
	CPU
	Memory
	DISK
	Video Card
	Operating System

	Frequency above 2GHz
	2GB 
Or above
	10GB
Disk space
	
	65000 color
resolving
capability
1024*768 
and above
	Windows2008
Windows XP 
Windows 7
Windows 8
Windows 10


[bookmark: _Toc18392]1.2 Connection
Connect the OLT Uplink port to IP network. The OLT default management IP is 192.168.8.200.
Please set your PC IP to 192.168.8.X (e.g.192.168.8.123).Uplink


[image: C:\Users\win7\Desktop\QQ截图20160623141722 拷贝.png]
[bookmark: _Toc11610]Chapter 2  OLT Information
[bookmark: _Toc31532]2.1 Login
Follow the steps to login:
1. Conform “1.2 Connection” to connect;
2. The device default IP address is 192.168.8.200;
3. Open your web browser, type the device IP in the address bar;
4. Entry of the username and password will be prompted. Enter the default login User Name and Password.
The default username and password is "admin/Xpon@Olt9417#".
[image: ]
Figure 2-1-1: Login
[bookmark: _Toc13663]2.2 Device Information
The OLT ports connection status are shown in the top of the interface, and about the OLT basic information.
OLT Information → Device Information
This part shows the OLT information such as system name, serial number, hardware version, firmware version, MAC address and system time. The system name can be modified in need.
[image: ]
[bookmark: OLE_LINK44][bookmark: OLE_LINK45]Figure 2-2-1: Device Information



[bookmark: _Toc32703]Chapter 3  OLT Configuration
[bookmark: _Toc18920]3.1 VLAN
OLT equipment switch engine is fully compliant with the IEEE802.1Q VLAN standard and has the following main features:
· Support Port-based VLAN and IEEE802.1Q VLAN.
· Support full 512 VLAN at the same time, VLAN range is 1~4094.
All switch ports, including uplink ports and downlink ports, support VLAN partition.
VLAN 1 is the system reserved VLAN, it includes all switch ports which are untag mode.
[bookmark: _Toc29438]3.1.1 Create VLAN
OLT Configuration → VLAN
In this user interface, you can create new VLAN.
[image: ]
Figure 3-1-1: Create New VLAN
[bookmark: _Toc5817]3.1.2 VLAN Port
OLT Configuration → VLAN → VALN Port
Assign the ports to the VLANs that have been created. You can choose the tag or untag VLAN mode.
[image: ]
[bookmark: OLE_LINK4][bookmark: OLE_LINK3]Figure 3-1-2: Add VLAN Port
[bookmark: _Toc28038]3.1.3 QinQ/Translation
OLT Configuration → VLAN → QinQ/Translation

In this page, VLAN QinQ and VLAN translation can be configured. VLAN QinQ and translation are applied to the incoming direction of port traffic.
[image: ]
[bookmark: OLE_LINK5]Figure 3-1-3: VLAN QinQ/Translation
[bookmark: _Toc1619]3.1.4 P2P
OLT Configuration → VLAN → P2P
In this page, P2P functionality can be enabled based on VLAN.
[image: ]
[bookmark: OLE_LINK6]Figure 3-1-4: P2P Function

[bookmark: _Toc31427]3.1.5 DSCP
OLT Configuration → VLAN → DSCP

In this page, you can manually configure the DSCP value of IP packets, set the DSCP mapping to a new DSCP, and support the configuration of IP DSCP mapping VLAN priority.
[image: ]
Figure 3-1-5: DSCP Configuration
[bookmark: _Toc23964]3.2 Uplink Port
GE ports traffic statistics and basic configuration setting.
[bookmark: _Toc16003]3.2.1 Information
[bookmark: OLE_LINK50][bookmark: OLE_LINK51]OLT Configuration → Uplink Port → Information
This user interface displays traffic statistics of uplink ports.
[image: ]
[bookmark: OLE_LINK52][bookmark: OLE_LINK53]Figure 3-2-1: GE Traffic Statistics
[bookmark: _Toc24998]3.2.2 Configuration
OLT Configuration → Uplink Port → Information
[bookmark: OLE_LINK64]This user interface is used to configure port related functions and characteristic parameters of uplink port, such as port attributes, PVID, flow control, rate limit, storm suppression and so on.
[image: ]
Figure 3-2-2: Uplink Ports Configuration
[bookmark: OLE_LINK66][bookmark: OLE_LINK65]Illustrations of each parameter:
	[bookmark: _Hlk7357231]Parameters
	Illustration

	Port ID
	GE port has two types, copper (GE1 to GE2) and
fiber SFP (GE3).

	Description
	Descriptions or remarks of port.

	Admin Status
	Active or inactive status of port. It is enabled by default.

	Speed
	Configuring Port Rate.

	Flow Control
	Enable or disable flow control function of uplink port to control congestion. It is disabled by default.

	PVID
	Default VLAN ID of the port.

	Broadcast
	Broadcast storm suppression.

	Unknown Unicast
	Unknown unicast storm suppression.

	Ingress Rate
	Port ingress rate.

	Egress Rate
	[bookmark: OLE_LINK116][bookmark: OLE_LINK117]Port egress rate.

	MAC limit
	Number of MAC address can be learnt in the port.



[bookmark: _Toc16423]3.2.3 Optical Information
OLT Configuration → Uplink Port → Optical Information
This page can be used to view the optical port temperature, voltage, current, transmitted and received optical power and other parameters
[image: ]
Figure 3-2-3: Optical Information
[bookmark: _Toc16536]3.3 PON
[bookmark: _Toc20567]3.3.1 Information
[bookmark: OLE_LINK27]OLT Configuration → PON → Information
This user interface is used to displays parameters of PON port, such as PON module port current temperature, Voltage, current, transmit power.
[image: ]
[bookmark: OLE_LINK28][bookmark: OLE_LINK2][bookmark: OLE_LINK1]Figure 3-3-1: PON Information
[bookmark: _Toc32530]3.3.2 Traffic Statistics
OLT Configuration → PON → Traffic Statistics
[image: ]
Figure 3-3-2: Traffic Statistics
[bookmark: _Toc25960]3.3.3 Configuration
[bookmark: OLE_LINK47]OLT Configuration → PON → Configuration
This page is used to configure functions and characteristic parameters of the PON port, such as port attributes, storm suppression, and rate limiting.
[image: ]
Figure 3-3-3: PON configuration
[bookmark: _Toc30083]3.3.4 ALS Configuration
OLT Configuration → PON → Configuration
This page is used to configure port status. When the function is turned on and PONLOS is detected, the laser will be turned off. If the restart mode is auto, set the number of cycles to turn on the laser and the duration for how many seconds. If an ONU is found during the turning on of the laser, keep the laser on until the PONLOS signal is received again.
If it is in manual mode, after turning off the laser, it needs to be manually restarted using the no shutdown command.
[image: ]
Figure 3-3-4: ALS Configuration
[bookmark: _Toc27599]3.3.5 Range
OLT Configuration → PON → Range
When ONU is more than 20km away from OLT, you need to configure PON distance range. The difference between minimum and maximum should not be more than 20km. The unit is 100m. 
For example, ONU is 25km away from OLT, the minimum is 50 and the maximum is 250.
[image: ]
Figure 3-3-5: PON Range Configuration
[bookmark: _Toc1345]3.4 MAC
In this section, you can check MAC address table of OLT, set MAC aging time and add MAC address manually.
[bookmark: _Toc13146]3.4.1 MAC Table
OLT Configuration → MAC → MAC Table
This table displays MAC addresses that OLT has learned at PON ports and GE ports.
[image: ]
Figure 3-4-1: MAC Address Table
[bookmark: _Toc11118]3.4.2 PON MAC Table 
OLT Configuration → MAC → PON MAC Table
This table displays MAC addresses that OLT has learnt at PON ports.
[image: ]
Figure 3-4-2: PON MAC Table
[bookmark: _Toc9992]3.4.3 Configuration
OLT Configuration → MAC → Configuration
The default MAC aging time of OLT is 300s, user can change the value between 10~1000000s. Also, user can add MAC address to the OLT manually.
[image: ]
Figure 3-4-3: MAC Configuration
[bookmark: _Toc2024]3.5 QoS
OLT Configuration → QoS → QoS
When bandwidth is insufficient or there is congestion in the network, queue scheduling can ensure that high priority data traffic passes through the device first. Traffic will be mapped to the queue based on its priority and transmitted within the queue.
OLT supports a total of 8 queues. The queue scheduling modes include strict priority (SP), weighted loop (WRR), and mixed mode (SP-WRR).
Strict priority scheduling ensures the bandwidth occupied by high priority traffic. Traffic with lower priority will only pass through when there is remaining bandwidth.
[image: ]
Figure 3-5-1: Qos Configuration
[bookmark: _Toc11439]3.6 ACL
In order to filter packets, network devices need to set a series of rules to determine the content that needs to be filtered. These packets can only be filtered if they match the rules. Access control lists can achieve this function. The matching criteria for access control list rules can be source address, destination address, Ethernet type, VLAN, protocol port, etc. These access control list rules can also be used in other situations, such as the classification of flows in quality of service. Access control list rules can contain one or more sub rules with different matching conditions.
This device supports the following types of access control lists.


[bookmark: _Toc24791]3.6.1 IP/MAC Filter
OLT Configuration → ACL → IP/MAC Filter
The filter is mainly based on IP/MAC addresses, including source IP address and destination IP address, source MAC address and destination MAC address.
[image: ]
Figure 3-6-1: IP/MAC Filter
[bookmark: _Toc13015]3.6.2 Configuration
OLT Configuration → ACL → Configuration
The main configuration controls the access list status and effective period.
[image: ]
Figure 3-6-2: Configuration
[bookmark: _Toc12188]3.7 IPv6 ACL
This section is about the IPv6 security configuration of OLT. IPv6 access control lists can allow or deny data transmission or access through IPv6 packets.
[bookmark: _Toc26229]3.7.1 IPv6/MAC Filter
OLT Configuration → IPv6 ACL → IPv6/MAC Filter
The filter is mainly based on IPv6/MAC addresses, including source and destination IPv6 addresses, as well as source and destination MAC addresses.
[image: ]
Figure 3-7-1: IPv6/MAC Filter

[bookmark: _Toc27169]3.7.2 Configuration
OLT Configuration → IPv6 ACL → Configuration
The main configuration controls the access list status and effective period.
[image: ]
Figure 3-7-2: Configuration
[bookmark: _Toc5991]3.8 IGMP
[bookmark: _Toc5094]3.8.1 Group Member
OLT Configuration → IGMP → Group Member
When there is a multicast group produced, the group will display in this table.
[image: ]
Figure 3-8-1: Group Member
[bookmark: _Toc18912]3.8.2 Global
OLT Configuration → IGMP → Global
IGMP basic configuration mainly contains parameters of query packet and member timeout. When IGMP status is enabled, OLT works at IGMP snooping mode. IGMP snooping is the process of listening to Internet Group Management Protocol (IGMP) network traffic. The feature allows a network switch to "listen in" on the IGMP conversation between hosts and routers. By listening to these conversations, the switch maintains a map of which devices need which IP multicast streams. Multicasts may be filtered from the ports which do not need them and thus controls which ports receive specific multicast traffic. When IGMP status is disabled, OLT works at transparent mode.
[image: ]
Figure 3-8-2: IGMP Global
[bookmark: _Toc15425]3.8.3 Port
OLT Configuration → IGMP → Port
This configuration is used to set the maximum number of multicast groups, filter and fast leave mode.
[image: ]
Figure 3-8-3: IGMP Port
[bookmark: _Toc9252]3.8.4 Port User VLAN
OLT Configuration → IGMP → Port User VLAN
[bookmark: OLE_LINK49]This configuration is used to configure IGMP VLAN for OLT. Generally, PON ports should be configured, and user VLAN and group VLAN are the same. If user VLAN and group VLAN are different, multicast VLAN will be translated.
[image: ]
Figure 3-8-4: IGMP Port User VLAN
[bookmark: _Toc31641][bookmark: OLE_LINK7]3.8.5 Port Mrouter
OLT Configuration → IGMP → Port Mrouter
Multicast router port is used to transmit IGMP signal messages. Generally, OLT uplink ports should be set as multicast router ports.
[image: ]
Figure 3-8-5: IGMP Port Mrouter
[bookmark: _Toc9034]3.8.6 Static Group
OLT Configuration → IGMP → Static Group
This configuration is used to bind multicast IP address and VLAN ID.
[image: ]
Figure 3-8-6: IGMP Static Group
[bookmark: _Toc20409]3.9 IPv6 MLD
[bookmark: _Toc5848]3.9.1 Group Member
OLT Configuration → IPv6 MLD → Group Member
When a MLD group is generated, it will be displayed in this table.
[image: ]
Figure 3-9-1: Group Member
[bookmark: _Toc30563]3.9.2 Global
OLT Configuration → IPv6 MLD → Global
The basic configuration of MLD mainly includes query packet parameters and member timeout parameters. When MLD mode is enabled, OLT operates in MLD listening mode. MLD monitoring is the process of monitoring Internet group management protocol (MLD) network traffic. This feature allows network switches to "listen" to MLD conversations between hosts and routers. By monitoring these conversations, the switch maintains a mapping of which devices require which IP MLD streams. MLD can enter line filtering from ports that do not require them, thereby controlling which ports receive specific MLD traffic. When MLD status is disabled, OLT operates in transparent mode.
[image: ]
Figure 3-9-2: Global
[bookmark: _Toc8824]3.9.3 Port User VLAN
OLT Configuration → IPv6 MLD → Port User VLAN
This configuration is used to configure MLD VLAN for OLT. Generally, PON ports should be configured, with the same user VLAN and group VLAN. If they are different, the MLD data VLAN will be converted and forwarded.
[image: ]
Figure 3-9-3: Port User VLAN
[bookmark: _Toc12234]3.9.4 Port
OLT Configuration → IPv6 MLD → Port
This configuration is used to set the group limit, filtering, and fast departure mode for MLD ports.
[image: ]
Figure 3-9-4: Port

[bookmark: _Toc15892]3.9.5 Port Mrouter
OLT Configuration → IPv6 MLD → Port Mrouter
The MLD router port is used to transmit MLD signal messages. Usually, the line port on the OLT should be set as a MLD router port.
[image: ]
Figure 3-9-5: Port Mrouter
[bookmark: _Toc2723]3.9.6 Static Group
OLT Configuration → IPv6 MLD → Static Group

This configuration is used to bind MLD IPv6 addresses and VLAN ID.
[image: ]
Figure 3-9-6: Static Group
[bookmark: _Toc12319]3.10 STP
The spanning tree protocol is a second layer protocol that eliminates network loops by selectively blocking redundant network links. It also has the feature of link backup.
[bookmark: _Toc2533]3.10.1 RSTP
The Fast Spanning Tree Protocol (RSTP) is defined by the IEEE 802.1w standard, which has been improved on the basis of STP to achieve fast convergence of network topology. Its "speed" is reflected in the fact that when a port is selected as the root port and designated port, the delay for it to enter forwarding state will be greatly reduced, thereby shortening the time required for the network to ultimately reach topological stability.
3.10.1.1 Information
OLT Configuration → STP→ Information
The RSTP information mainly displays the spanning tree protocol parameters of the root bridge device.
[image: ]
Figure 3-10-1: RSTP Information
3.10.1.2 Global
OLT Configuration → STP→ Global
This page is used to set the parameters of the device's spanning tree protocol, including spanning tree protocol switch, priority, hello time, maximum aging time, and forwarding delay.
[image: ]
Figure 3-10-2: RSTP Global
3.10.1.3 Port
OLT Configuration → STP→ Port
This page is used to set port fast spanning tree protocol parameters, including spanning tree protocol switches, priority, cost, edge ports, and point-to-point.
[image: ]
Figure 3-10-3: RSTP Port
[bookmark: _Toc6866]3.11 Loopback
Loopback can detect loop ports and process loop ports.
[bookmark: _Toc22138]3.11.1 Information
OLT Configuration → Loopback → Information 
[image: ]
Figure 3-11-1: Loopback Information
[bookmark: _Toc15526]3.11.2 Global
OLT Configuration → Loopback →Global
This page is used to enable or disable loopback detect, set the loopback range, mode, and aging time, loopback packet sending mode and packet sending interval.
[image: ]
Figure 3-11-2: Loopback Global
[bookmark: _Toc20836]3.11.3 Port
OLT Configuration → Loopback → Port
Loopback port configuration is used to specify the port range of loopback function. Loopback will take effect on the port when it is checked.
[image: ]
Figure 3-11-3: Loopback Port
[bookmark: _Toc17752]3.12 DHCP
OLT can support the following DHCP functions.
· DHCP server
· DHCP proxy
· DHCP relay
[bookmark: _Toc31525]3.12.1 DHCP Server
3.12.1.1 Lease
OLT Configuration → DHCP→DHCP Server → Lease
This table displays the MAC addresses, host names and IP addresses, and lease terms assigned to them.
[image: ]
Figure 3-12-1: Lease
3.12.1.2 Configuration
OLT Configuration → DHCP→DHCP Server → Configuration
Sometimes devices require dynamic IP addresses, but there are no special DHCP servers in the network. These configurations can solve this problem. OLT will be a DHCP server in the network and allocate IP addresses to other devices.
Before enabling the DHCP server, you must configure an IP address for the VLAN.
[image: ]
Figure 3-12-2: DHCP Server Configuration
[bookmark: _Toc27694]3.12.2 DHCP Relay
Due to the DHCP process using broadcast to generate request messages, servers and clients usually need to be in the same network segment. DHCP relay can solve the problem that DHCP servers and clients do not exist in the same network.
3.12.2.1 Configuration
OLT Configuration → DHCP→DHCP Relay → Configuration
This page is used to configure the IP and working VLAN of DHCP relay servers.
[image: ]
Figure 3-12-3: DHCP Relay Configuration
3.12.2.2 Global
OLT Configuration → DHCP→DHCP Relay → Global
This page is used to configure the Option 82 function of DHCP relay. After receiving the DHCP request message, the DHCP relay will process the message according to whether it contains Option 82 and the processing strategy and padding mode configured by the user, and forward the processed message to the DHCP server.
[image: ]
Figure 3-12-4: DHCP Relay Global
3.12.2.3 Port
OLT Configuration → DHCP→DHCP Relay → Port
This page is used to configure the Option 82 line ID and remote ID of the port.
[image: ]
Figure 3-12-5: DHCP Relay Port
[bookmark: _Toc19319]3.12.3 DHCP Snooping
DHCP Snooping is a security feature of DHCP that ensures that clients obtain IP addresses from legitimate servers and record the correspondence between DHCP client IP and MAC.
3.12.3.1 Bind List
OLT Configuration → DHCP→DHCP Snooping → Bind List
This page is used to display the correspondence information between DHCP client IP and MAC detected by DHCP.
[image: ]
Figure 3-12-6: Bind List
3.12.3.2 Global
OLT Configuration → DHCP→DHCP Snooping → Global
The global configuration of DHCP Snooping mainly includes Option 82 global settings, listening VLAN configuration, and VLAN based Option 82 template ( format template) binding.
[image: ]
Figure 3-12-7: DHCP Snooping Global
3.12.3.3 Port
OLT Configuration → DHCP→DHCP Snooping → Port
This interface is used to configure DHCP Snooping parameters for ports that include port types, Option 82 parameters, and rate limits.
All ports default to untrusted ports. Option 82 parameters, 'Option 82 Circuit ID' and 'Option 82 Remote ID', are valid for untrusted ports. 'Restricted speed' refers to the maximum speed at which a port can receive DHCP packets.
[image: ]
Figure 3-12-8: DHCP Snooping Port
3.12.3.4 Static Bind 
OLT Configuration → DHCP→DHCP Snooping → Static Bind
When a host needs a fixed IP address allocated by a DHCP server from a specific port, DHCP listening for static binding is very useful.
[image: ]
Figure 3-12-9: Static Bind
[bookmark: _Toc6496]3.13 DHCPv6
DHCPv6 is a network protocol used to configure IPv6 addresses, IPv6 prefixes, DNS, domains, and other network parameters for hosts running on IPv6 networks.
[bookmark: _Toc9098]3.13.1 DHCPv6 Server
3.13.1.1 DHCPv6 Bind Information
OLT Configuration → DHCPv6→DHCPv6 Server → DHCPv6 Bind Information
The DHCPv6 binding information displays the IPv6 address assigned to the host.
[image: ]
Figure 3-13-1: DHCPv6 Bind Information

3.13.1.2 DHCPv6 Server Enable
OLT Configuration → DHCPv6→DHCPv6 Server → DHCPv6 Server Enable
Select VLAN, fill in the DHCPv6 pool name, enable the DHCPv6 service, and then add the VLAN to the table. Before enabling the DHCPv6 service, it is necessary to complete the configuration of VLAN IPv6 address and server address pool information.
[image: ]
Figure 3-13-2: DHCPv6 Server Enable
[bookmark: OLE_LINK8]3.13.1.3 Server Pool Configuration
OLT Configuration → DHCPv6→DHCPv6 Server → Server Pool Configuration
DHCPv6 address pool specifies the range of IPv6 addresses. Here, you can also provide the effective time, preferred time, DNS, and domain for DHCPv6 clients.
[image: ]
Figure 3-13-3: Server Pool Configuration
3.13.1.4 Prefix Delegation Configuration
OLT Configuration → DHCPv6→DHCPv6 Server → Prefix Delegation Configuration
This page supports configuring DHCPv6 prefix proxy, which can configure the prefix information, address prefix validity time, and preferred time allocated by the DHCPv6 service.
[image: ]
[bookmark: OLE_LINK21]Figure 3-13-4: Prefix Delegation Configuration

[bookmark: _Toc17360]3.13.2 DHCPv6 Relay
OLT Configuration → DHCPv6→DHCPv6 Relay → Configuration
This page supports dynamically obtaining network configuration parameters such as IPv6 address/prefix through DHCPv6 relay, and supports Option 37 and Option 38 functions.
[image: ]
Figure 3-13-5: DHCPv6 Relay Configuration

[bookmark: _Toc5985]3.14 IPv6 SLAAC
IPv6 networks use the ICMPv6 routing discovery protocol. When an IPv6 host connects to the network for the first time, it automatically configures based on the information obtained from route discovery/prefix discovery. Route discovery/prefix discovery refers to the ability of a host to discover local routers and obtain configuration parameters such as neighbor information and current network prefix from RA packets when connected to an IPv6 network.
[bookmark: _Toc28021]3.14.1 IPv6 SLAAC
[bookmark: OLE_LINK22]OLT Configuration → IPv6 SLAAC→IPv6 SLAAC
When an IPv6 host uses stateless address configuration (stateless address auto configuration), the OLT will send it an RA packet. This page is used to configure the parameters of RA messages.
[image: ]
Figure 3-14-1: IPv6 SLAAC
[bookmark: _Toc28432]3.14.2 IPv6 SLAAC Prefix
OLT Configuration → IPv6 SLAAC→IPv6 SLAAC Prefix
When IPv6 hosts use stateless address auto configuration, OLT can provide IPv6 prefix. The host will generate an IPv6 address with a prefix.
[image: ]
Figure 3-14-2: IPv6 SLAAC Prefix
[bookmark: _Toc15397]3.14.3 RDNSS
[bookmark: OLE_LINK23]OLT Configuration → IPv6 SLAAC→RDNSS
Recursive DNS Server (RDNSS) is a DNS server in the IPv6 network protocol. This interface supports configuring RA messages to carry recursive DNS server information.
[image: ]
Figure 3-14-3: RDNSS

[bookmark: _Toc1764]3.15 IP Route
[bookmark: _Toc22944]3.15.1 VLAN IP
OLT Configuration → IP Route → VLAN IP
This configuration is used to configure IP address for VLAN. When the VLAN is added to a port, you can access OLT by the IP address from the port.
[image: ]
Figure 3-15-1: VLAN IP
[bookmark: _Toc11700]3.15.2 Static Route
OLT Configuration → IP Route → Static Route
Static routing is a form of routing where routers use manually configured routing items. In many cases, static routing is manually configured by network administrators. Unlike dynamic routing, static routing is fixed and will not change even if the network environment is changed or reconfigured.
After configuring the VLAN IP address, adding static routing can enable communication between networks on different network segments.
[image: ]
Figure 3-15-2: Static Route

[bookmark: _Toc23820]3.16 IPv6 Route
[bookmark: _Toc23289]3.16.1 VLAN IPv6
OLT Configuration → IPv6 Route → VLAN IPv6
Configure IPv6 addresses for the created VLAN.
[image: ]
Figure 3-16-1: VLAN IPv6
[bookmark: _Toc20804]3.16.2 IPv6 Static Route
OLT Configuration → IPv6 Route → IPv6 Static Route
This page is used to manually add IPv6 static routing. Even if the network topology has changed, static routing will not alter the configuration.
[image: ]
Figure 3-16-2: IPv6 Static Route
[bookmark: _Toc8794]3.17 WAN
This function is used to set the OLT working mode to three layers, which can be used as a router, with GE3 as the WAN side, PON, GE1, and GE2 as the LAN side. The OLT can perform DHCP, PPPOE, and static IP upstream for internet access.
[bookmark: _Toc18087]3.17.1 WAN
OLT Configuration → WAN → WAN
This page is used to configure WAN and display WAN business status.
[image: ]
Figure 3-17-1: WAN Status
[bookmark: _Toc14533]3.17.2 LAN
OLT Configuration → WAN → LAN
This page is configured with LAN side IP address and DHCP server.
[image: ]
Figure 3-17-2: LAN
[bookmark: _Toc5191]3.17.3 NAT
OLT Configuration → WAN → NAT
This page is used to configure the routing NAT mode for DMZ hosts.
[image: ]
Figure 3-17-3: NAT

[bookmark: _Toc16224]3.18 ARP Table
Mainly displays OLT ARP table and ARP restriction function.
[bookmark: _Toc19367]3.18.1 ARP Table
OLT Configuration → ARP Table → ARP Table
This page displays the OLT ARP table and allows manual addition of MAC.
[image: ]
Figure 3-18-1: ARP Table
[bookmark: _Toc27337]3.18.2 ARP Restriction
OLT Configuration → ARP Table → ARP Restriction
This page mainly configures the ARP learning rate and ARP restriction rules.
[image: ]
Figure 3-18-2: ARP Restriction
[bookmark: _Toc15218]Chapter 4  ONU Configuration
This chapter is about the ONU management by OLT.
[bookmark: _Toc4473]4.1 ONU AuthList
[bookmark: _Toc202]4.1.1 ONU List
ONU Configuration → ONU AuthList → ONU List
All registered ONUs will be displayed in this interface. You can check ONU using profile, Registration mode and do some operations on every ONU.
[image: ]
Figure 4-1-1: ONU List
4.1.1.1 Config
ONU Configuration → ONU AuthList → ONU List → Config
Configure ONU parameter information which you selected.
[image: ]
Figure 4-1-2: Configure ONU
4.1.1.1.1 Tcont
ONU Configuration → ONU AuthList → ONU List → Config → Tcont
Create tcont ID and bind DBA profile. Tcont name is optional.
[image: ]
Figure 4-1-3: Create Tcont
4.1.1.1.2 Gemport
ONU Configuration → ONU AuthList → ONU List → Config → Gemport
Create gemport ID and bind tcont ID.
[image: ]
Figure 4-1-4: Create gemport
4.1.1.1.3 Service
[bookmark: OLE_LINK38]ONU Configuration → ONU AuthList → ONU List → Config → Service
Create a service, set the VLAN and VLAN mode and bind one gemport ID.
[image: ]
Figure 4-1-5: Create service
4.1.1.1.4 PortVlan
ONU Configuration → ONU AuthList → ONU List → Config → PortVlan
Set the VLAN mode of the ONU’s port. For HGU, need to configure veip 1 transparent; for SFU, configure Ethernet port directly.
[image: ]
[bookmark: OLE_LINK15]Figure 4-1-6: Configure port VLAN mode
4.1.1.1.5 Multicast
ONU Configuration → ONU AuthList → ONU List → Config →  Multicast
[bookmark: OLE_LINK55][bookmark: OLE_LINK56]Set the Multicast VLAN of ONU and the Multicast VLAN mode of ONU’s port.
[image: ]
Figure 4-1-7: Configure multicast VLAN
4.1.1.1.6 Port 
ONU Configuration → ONU AuthList → ONU List → Config → Port
Set the basic configuration and speed limit of the ONU LAN port. 
Please note that you can select the LAN port to configure on the ONU Port.
[image: ]
Figure 4-1-8: ONU Port Configuration
4.1.1.1.7 Ip Host
[bookmark: OLE_LINK37]ONU Configuration → ONU AuthList → ONU List → Config → Ip Host
Create IP host for ONU wan connection. It is used for ONU management.
[image: ]
[bookmark: OLE_LINK14]Figure 4-1-9: Configure IP host
4.1.1.1.8 MAC
ONU Configuration → ONU AuthList → ONU List → Config → MAC
Configure the MAC counts limit based on ONU or Gemport, and 0 means there is no limit.
This interface can also display the learned MAC addresses of each LAN port of the ONU.
[image: ]
Figure 4-1-10: MAC Limit
4.1.1.1.9 WAN
ONU Configuration → ONU AuthList → ONU List → Config → WAN
ONU WAN connection is configured by private OMCI between OLT and ONU. When the connected ONU supports this function, the option "WAN" can be shown on this page.
[image: ]
Figure 4-1-11: Configure WAN
4.1.1.1.10 DHCP Server
ONU Configuration → ONU AuthList → ONU List → Config → DHCP Server
ONU LAN and DHCP server are configured by private OMCI between OLT and ONU. When the connected ONU supports this function, the option "DHCP Server" can be shown on this page.
[image: ]
[bookmark: OLE_LINK16]Figure 4-1-12: ONU DHCP Server

4.1.1.1.11 Bind Mode
ONU Configuration → ONU AuthList → ONU List → Config → Bind Mode
ONU LAN bind mode is configured by private OMCI between OLT and ONU. When the connected ONU supports this function, the option "Bind Mode" can be shown on this page.
[image: ]
Figure 4-1-13: LAN Bind Mode Configuration
4.1.1.1.12 WIFI
ONU Configuration → ONU AuthList → ONU List → Config → WIFI
ONU WIFI is configured by private OMCI between OLT and ONU. When the connected ONU supports this function, the option "WIFI" can be shown on this page.
[image: ]
[bookmark: OLE_LINK34]Figure 4-1-14: WIFI Configuration
4.1.1.1.13 VOIP
ONU Configuration → ONU AuthList → ONU List → Config → VOIP
This page shows WAN information of VOIP service, including IP address and VLAN. You can also operate VOIP module on this page. When the connected ONU supports VOIP, the option "VOIP" can be shown on this page.
[image: ]
Figure 4-1-15: Voice Wan Information
4.1.1.1.14 SIP
ONU Configuration → ONU AuthList → ONU List → Config → SIP
ONU VoIP SIP parameter can be configured on this page, including SIP server, proxy server, digit map and so on. When the connected ONU supports VOIP, the option "SIP" can be shown on this page.

[image: ]
Figure 4-1-16: SIP Parameter
4.1.1.1.15 POTS
ONU Configuration → ONU AuthList → ONU List → Config → POTS
ONU VoIP POTS account, password and other VOIP parameters of POTS can be configured on this page; the length of SIP account and password can't be more than 16 characters, the length of SIP username can’t be more than 32 characters. 
When the connected ONU supports VOIP, the option "POTS" can be shown on this page.
[image: ]
Figure 4-1-17: POTS Configuration
4.1.1.1.16 Misc
ONU Configuration → ONU AuthList → ONU List → Config → Misc
Misc includes other features of ONUs configured by private OMCI, such as reset default, CATV control, and so on.
[image: ]
Figure 4-1-18: Misc Configuration
4.1.1.1.17 Misc2
ONU Configuration → ONU AuthList → ONU List → Config → Misc2
Misc2 includes the NAT type and UPnP configuration of ONUs configured by private OMCI.
[image: ]
Figure 4-1-19: Misc2 Configuration

4.1.1.1.18 TR069
ONU Configuration → ONU AuthList → ONU List → Config → TR069
ONU TR069 is configured by private OMCI between OLT and ONU.
It supports configuring TR069 management parameters and STUN server configurations.
[image: ]
Figure 4-1-20: TR069 Configuration
4.1.1.1.19 Security
ONU Configuration → ONU AuthList → ONU List → Config → Security
ONU Security is configured by private OMCI between OLT and ONU.
It supports you to modify ONU passwords, firewall level, and device access rules.
Please note that if you need to enable the device's access protocol, you need to first modify the firewall level to low or disabled.
[image: ]
Figure 4-1-21: Security Configuration
4.1.1.1.20 Loopback Detection
ONU Configuration → ONU AuthList → ONU List → Config → Loopback Detection
ONU Loopback Detection is configured by private OMCI between OLT and ONU. It supports configuring the loop detection status and parameters of the ONU.
[image: ]
Figure 4-1-22: Loopback Detection Configuration
4.1.1.2 Deactivate
[bookmark: OLE_LINK42]ONU Configuration → ONU AuthList → ONU List → Deactivate (Activate)
Deactivate the ONU which you selected, the ONU will be disabled and the registration failed. Activate selected ONU, this ONU will register successfully.
[image: ]
Figure 4-1-23: Deactivate/Activate ONU
4.1.1.3 Delete
ONU Configuration → ONU AuthList → ONU List → Delete
[bookmark: OLE_LINK41]Delete the ONU which you selected, the ONU will be deleted and the registration failed. All the configurations related this ONU will be deleted as well.
[image: ]
Figure 4-1-24: Delete ONU
4.1.1.4 Optical Info
ONU Configuration → ONU AuthList → ONU List → Optical Info
Check the Optical Information of ONU PON module which you selected.
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[image: ]
Figure 4-1-25: Optical Info of ONU
4.1.1.5 Detail Info
ONU Configuration → ONU AuthList → ONU List → Detail Info
Check the Detail Info of the ONU which you selected.
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Figure 4-1-26: Click Detail info

[image: ]
Figure 4-1-27: Detail info of ONU
4.1.1.6 Reboot
ONU Configuration → ONU AuthList → ONU List → Reboot
Reboot ONU which you selected.
[image: ]
Figure 4-1-28: Reboot ONU
[bookmark: _Toc16985]4.1.2 ONU Status
ONU Configuration → ONU AuthList → ONU Status
This pages shows the ONU information of the activity. User can check "Last Register Time”, "Last Deregister Reason" and "Active Time" of each ONU.
[image: ]
[bookmark: OLE_LINK35]Figure 4-1-29: ONU Status
[bookmark: _Toc25627]4.1.3 ONU Optical Info
ONU Configuration → ONU AuthList → ONU Optical Info
This page displays ONU Rx and Tx power. A batch of ONU optical power information can be shown in a list. Clearly to check the register power when register issue happens.
[image: ]
Figure 4-1-30: ONU Optical Info
[bookmark: _Toc19641]4.1.4 ONU Version Information
ONU Configuration → ONU AuthList → ONU Version Information
This page displays the main and standby software versions of the ONU. You can display the version information of a batch of ONUs in the list.
[image: ]
Figure 4-1-31: ONU Version Info
[bookmark: _Toc26017]4.1.5 ONU Manual Add
ONU Configuration → ONU AuthList → ONU Manual Add
[bookmark: OLE_LINK36]You can manually add ONU to a selected PON port. ONU will appear in the ONU list after you added. 
[image: ]
Figure 4-1-32: Add ONU Manually
[bookmark: _Toc11599]4.1.6 ONU Allowlist
ONU Configuration → ONU AuthList → ONU Allowlist
You can set up an allowlist on this page.
Allowlist can restrict ONU registration based on SN. It allows ONUs within one or more segments to register, while other ONUs cannot register and go online.
[image: ]
Figure 4-1-33: ONU Allowlist
[bookmark: _Toc16129]4.1.7 ONU Statistics
ONU Configuration → ONU AuthList → ONU Statistics
This page displays the number of incoming and outgoing packets for batch ONUs.
[image: ]
Figure 4-1-34: ONU Statistics Info
[bookmark: _Toc12268]4.2 ONU AutoFind
This chapter is about the configuration and management of automatic  discovery ONUs.
[bookmark: _Toc2711]4.2.1 Automatic Discovery
ONU Configuration → ONU AutoFind → Automatic Discovery
All ONUs which are authenticated failed or not authenticated will be displayed in this interface. You can check the serial number of ONUs. Then click Add to authenticate ONU.
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Figure 4-2-1: Automatic Discovery
[image: ]
Figure 4-2-2: Add ONU
[bookmark: _Toc21504]4.2.2 Aging Time
ONU Configuration → ONU AutoFind → Aging Time
It allows you to configure the retention time of automatically discovered ONU information. The default configuration is 5 minutes.
[image: ]
Figure 4-2-3: Aging Time
[bookmark: _Toc1655]4.3 ONU AutoLearn
[bookmark: _Toc12844]4.3.1 ONU AutoLearn
ONU Configuration → AutoLearn → ONU AutoLearn
ONU can automatically authenticate after enabling PON port automatic learning. At the same time, OLT supports automatic binding templates based on PON ports. There are also plug and play enabled switches on this interface.
Note: this autolearn feature is disabled by default.
[image: ]
Figure 4-3-1:ONU AutoLearn
[bookmark: _Toc22575]4.3.2 ONU AutoBind
ONU Configuration → AutoLearn → ONU AutoBind
Input the Equipment ID and bind the profile you need
Note: you must create a profile first.
[image: ]
Figure 4-3-2: Bind profile
[bookmark: _Toc21359]4.3.3 ONU AutoDelete
[bookmark: OLE_LINK24]ONU Configuration → AutoLearn → ONU AutoDelete
It supports periodic checking and deleting offline ONUs and this feature is disabled by default.
[image: ]
Figure 4-3-3: ONU AutoDelete
[bookmark: _Toc8133]4.3.4 ONU Scheduled Reboot
[bookmark: OLE_LINK29]ONU Configuration → AutoLearn → ONU Scheduled Reboot
Configure ONU to automatically restart based on time.
[image: ]
Figure 4-3-4: ONU Scheduled Reboot
[bookmark: _Toc11955]4.3.5 ONU Pre-Configure
ONU Configuration → AutoLearn → ONU Pre-Configure
Manually add a pre-registration configuration to the ONU list in PON, and when the ONU is registered with that ID, it will automatically bind the configuration settings.
[image: ]
Figure 4-3-5: ONU Pre-Configure
[bookmark: _Toc23437]4.4 ONU Upgrade
ONU firmware can be upgraded by OLT. OLT supports manual upgrade and automatic upgrade.
[bookmark: _Toc26561]4.4.1 UpLoad Image
ONU Configuration → ONU Upgrade → ONU Image
Upload ONU firmware image which you need, the image will upload to OLT’s RAM.
[image: ]
Figure 4-4-1: Upload image
[bookmark: _Toc27595]4.4.2 Manual Upgrade
ONU Configuration → ONU Upgrade → Manual Upgrade
Select the ONU image and the ONU that needs upgrade, click Commit button to start upgrading. You can upgrade the same ONU model under one PON port each time.
[image: ]
Figure 4-4-2: Manual Upgrade
[bookmark: _Toc749]4.4.3 Upgrade Status
ONU Configuration → ONU Upgrade → Upgrade Status
When ONU is upgrading, the upgrading status will be shown on this page.
[image: ]
Figure 4-4-3: ONU Upgrade Status
[bookmark: _Toc15416]4.4.4 Auto Upgrade
ONU Configuration → ONU Upgrade → Auto Upgrade
After uploaded the ONU firmware image, configured automatic upgrade conditions, once the ONU which has the same equipment ID and different software version comes online, they will be upgraded automatically.
Each type of ONU has its own equipment ID, which you can check in ONU detail info. 
Note: please upload the ONU firmware in advance on the upload image interface
[image: ]
Figure 4-4-4: Auto Upgrade
[bookmark: _Toc6897]4.4.5 Auto Upgrade Status
ONU Configuration → ONU Upgrade → Auto Upgrade Status
When ONU is auto upgrading, the upgrading status will be shown on this page.
[image: ]
Figure 4-4-5: Auto Upgrade Status
[bookmark: _Toc2791]4.5 Rogue ONU
ONU Configuration → Rogue ONU 
After enabled rogue ONU detection, if there is a rogue ONU trying to register, it will appear in the list.
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Figure 4-5-1: Rogue ONU detect


[bookmark: _Toc21201]Chapter 5  Profile Configuration
This chapter is about the ONU profile configuration. It is designed for batch ONU management by OLT.
[bookmark: _Toc16158]5.1 ONU Profile
The ONU profile is used for ONU authorization, and each type of ONU must specify only one ONU profile when authorization. The ONU profile specifies the capability of this ONU.
[bookmark: _Toc19397]5.1.1 Information
Profile Configuration → ONU profile → Information
The table displays ONU profile list. You can also do some operations, such as deleting and checking details info.
[image: E0EA4910-E6B5-436a-8293-4A3A2740D043]
Figure 5-1-1: ONU profile list
[bookmark: _Toc6169]5.1.2 Add Profile
Create a new ONU profile what you need. Generally, ONU has two different types. 
SFU type (only using bridge mode):
Usually, only need to set correct eth port and POTS port number of ONU, others can be kept default.
[image: 277dc5fd324df7e42a5a42efef5fd32a]
Figure 5-1-2: Add SFU profile
HGU type (with the routing wan connection mode):
For HGU type, need to set correct eth port and POTS port number, and set Veip to be 1, keep others default.
[image: 87986d479785b4c8e63498df2f7a5b6b]
Figure 5-1-3: Add HGU profile
[bookmark: _Toc26482]5.2 DBA Profile
DBA is a bandwidth allocation strategy that changes uplink bandwidth assigned to each T-CONT in real time according to the instant service status of each ONU. There are five BW types supported and make sure that fixed <= assured <= max.
[bookmark: _Toc31449]5.2.1 DBA Profiles
Profile Configuration → DBA Profile  → DBA Profiles
The table displays DBA profile list. You can also do some operations, such as delete and modify.
[image: 21bf8ce7cf1f40314d8b7e49867ae544]
Figure 5-2-1: DBA profile list
[bookmark: _Toc8449]5.2.2 Add Profile
Profile Configuration → DBA Profile →  Add profile
There are five types of DBA profile. In general, we use type3.
[image: e79bb24f17e82d5e016da9babb63d09e]
[image: 94fc2c4fc65d90c872b752c67d03c23f]
Figure 5-2-2: Add DBA profile
[bookmark: _Toc8037][bookmark: OLE_LINK20][bookmark: OLE_LINK19]5.3 Line Profile
Line profile is used to configure the ANI side services of ONU such as t-cont, gem-port, service-port, and so on. 
[bookmark: _Toc23505][bookmark: OLE_LINK9][bookmark: OLE_LINK10][bookmark: OLE_LINK17][bookmark: OLE_LINK18]5.3.1 Line Profile
Profile Configuration → Line Profile → Line Profile 
The table displays Line profile list. You can also do some operations, such as delete and modify.
[image: 29f23e9676d962ddcffb34cc09f5952b]
Figure 5-3-1: Line Profile list
[bookmark: _Toc8496]5.3.2 Add Profile
[bookmark: OLE_LINK11][bookmark: OLE_LINK13][bookmark: OLE_LINK12]Profile Configuration → Line profile → Add profile
Create a new line profile, set the profile name.

[image: 069b252298873606b047893c75aea3f8]
Figure 5-3-2: Add Line Profile
[bookmark: _Toc15578]5.3.3 Display or Modify Line Profile Info
Profile Configuration → Line Profile → Line Profile → Details & Modify 
In the interface of line profile list, click Details&Modify to edit the profile.
[image: ]
Figure 5-3-3: Modify Line Profile
5.3.3.1 Tcont
Profile Configuration → Line Profile → Line Profile → Details & Modify → Tcont
Add Tcont ID and bind DBA profile.
[image: 0a69465eccf26dac348cc410d6a7808c]
Figure 5-3-4: Add Tcont
5.3.3.2 Gemport
Profile Configuration → Line Profile → Line Profile → Details & Modify → Gemport
Add gemport ID and bind tcont ID.
You can also limit the forwarding speed according to the Gemport ID.
[image: 1679399646920_6D533ED8-0D1E-49a3-8C4A-72DE4D3F2F85]
Figure 5-3-5: Add Gemport
[image: 062ce0f32886cbc33cc995f5430c69b4]
Figure 5-3-6: ONU Gemport Rate Limit Configuration
5.3.3.3 Service
Profile Configuration → Line Profile → Line Profile → Details & Modify → Service
Add service, set the VLAN mode and VLAN ID and bind one Gemport ID.
[image: af42e0ddb442d2cbc712f7da4c43238f]
Figure 5-3-7: Add Service
5.3.3.4 Multicast VLAN
Profile Configuration → Line Profile → Line Profile → Details & Modify → Multicast Van
Set the Multicast VLAN of ONU.
[image: 7275e341c43cce6a82b9ec0716995892]
Figure 5-3-8: Configure Multicast VLAN
[bookmark: _Toc21369]5.4 Service Profile
The service configuration file is used to configure the UNI side and multicast of the ONU.
[bookmark: _Toc3062]5.4.1 Service Profile
Profile Configuration → Service Profile  →  Service Profile 
The table displays service profile list. You can also do some operations, such as delete and modify.
[image: c5a83384f42270cf6376ce1d293182a2]
Figure 5-4-1: Service Profile List
[bookmark: _Toc481]5.4.2 Add Profile
Profile Configuration → Service Profile  → Add Profile
Add a new service profile, set the profile name.
[image: 310859ba157540891db902483f99b1d0]
Figure 5-4-2: Add Service profile
[bookmark: _Toc17581]5.4.3 Display or Modify Line Profile Info
Profile Configuration → Service Profile → Service Profile → Details & Modify 
In the interface of service profile list, click Details&Modify to edit the profile.
[image: ]
Figure 5-4-3: Modify service profile
5.4.3.1 PortVlan
Profile Configuration → Service Profile → Service Profile → Details & Modify → PortVlan
Set the VLAN mode of the ONU’s port. For HGU, need to configure veip 1 transparent; for SFU, configure Ethernet port directly.  
[image: 07986138c1151cc598b1300af32db378]
Figure 5-4-4: Port VLAN mode
5.4.3.2 Multicast Vlan Strip
Profile Configuration → Service Profile → Service Profile → Details & Modify → Multicast VLAN Strip
Set the multicast VLAN mode of ONU’s port.
[image: ]
Figure 5-4-5: Port Multicast VLAN Mode
5.4.3.3 Port
Profile Configuration → Service Profile → Service Profile → Details & Modify → Port
Set the rate negotiation mode of the ONULAN interface. You can also choose whether to enable ports or not, and even limit the rates of different LAN ports.
[image: ]
Figure 5-4-6: Port Basic Configuration
5.4.3.4 Iphost Config
Profile Configuration → Service Profile → Service Profile → Details & Modify → Iphost Config
Add Iphost for ONU wan connection. Iphost is used for ONU management.

[image: ]
Figure 5-4-7: Iphost Config
[bookmark: _Toc18064]5.5 Alarm Profile
Alarm profile is used to configure the parameters of ONU alarm. 
[bookmark: _Toc31295]5.5.1 Profile Info
Profile Configuration → Alarm Profile  → Profile Information
The table displays alarm profile list.
[image: 6d4bf99e572dd0a630e93735ac6dd400]
Figure 5-5-1: Alarm Profile List
[bookmark: _Toc10910]5.5.2 Add Profile
Profile Configuration → Alarm Profile  → Add Profile
Add new alarm profile, set the threshold of alarm generation.
[image: 29142c49460163774c1b6264438dd8ea]
Figure 5-5-2: Add Alarm Profile
[bookmark: _Toc4337]5.6 Pri Profile
Pri Profile is the profile which the parameters are configured by private OMCI, including WAN, SIP, WIFI, CATV, DHCP Server, and so on.
[bookmark: _Toc10902]5.6.1 Pri Profile
Profile Configuration → Pri Profile → Pri Profile
The table displays private profile list. You can also do some operations, such as delete and modify.
[image: 3d207e703935510cd4e2bdea1402f9b8]Figure 5-6-1: Pri Profile
[bookmark: _Toc7927]5.6.2 Add Profile
Profile Configuration → Pri Profile  → Add profile
Add a private profile, set the profile name.
[image: f87c8aa968da233ac19fcee7be8f3411]
Figure 5-6-2: Add Pri Profile
[bookmark: _Toc18517]5.6.3 Display or Modify Pri Profile Info
Profile Configuration → pri Profile → pri Profile → Details & Modify 
In the interface of pri profile list, click Details&Modify to edit the profile.
[image: ]
Figure 5-6-3: Modify Pri Profile
5.6.3.1 WAN
Profile Configuration → pri Profile → pri Profile → Details & Modify → WAN
Add IPv4 single-stack WAN connection for Pri Profile.
[image: 6e4025f456bfb057879710715d47b5b0]
Figure 5-6-4: WAN Configuration
5.6.3.2 WAN IPv4/v6
Profile Configuration → pri Profile → pri Profile → Details & Modify → WAN IPv4/v6
Add IPv4/IPv6 dual-stack WAN connections for Pri Profile.
[image: ef1191366001423e0ed576a9c1ea3a81]
Figure 5-6-5: WAN IPv4/v6 Configuration
5.6.3.3 DHCP Service
Profile Configuration → pri Profile → pri Profile → Details & Modify → DHCP Service
Configure IPv4/v6 DHCP server parameters for Pri Profile.
[image: 5fead86d049622d616eea98f97057040]
Figure 5-6-6: DHCP Service
5.6.3.4 WIFI
Profile Configuration → pri Profile → pri Profile → Details & Modify → WIFI
Configure WiFi parameters for Pri Profile.
[image: 33ffa6d36b4c3a94bec99ee43c326353]
Figure 5-6-7: WIFI Configuration
5.6.3.5 SIP
Profile Configuration → pri Profile → pri Profile → Details & Modify → SIP
Configure SIP parameters for Pri Profile.
[image: ]
Figure 5-6-8: SIP Configuration
5.6.3.6 POTS
Profile Configuration → pri Profile → pri Profile → Details & Modify → POTS
Configure POTS parameters for Pri Profile.
[image: ]
Figure 5-6-9: POTS Configuration
5.6.3.7 MISC
Profile Configuration → pri Profile → pri Profile → Details & Modify → MISC
Some misc configurations, including CATV switches, speed limits, limit the number of MAC learning, and so on.
[image: ]
Figure 5-6-10: MISC Configuration
5.6.3.8 MISC2
Profile Configuration → pri Profile → pri Profile → Details & Modify → MISC2
Some misc configurations, including NAT Type and UPnP Status.
[image: ]
Figure 5-6-11: MISC2 Configuration
5.6.3.9 Security
Profile Configuration → pri Profile → pri Profile → Details & Modify → Security
Configure security parameters for Pri Profile.
[image: ]
Figure 5-6-12: Security Configuration
5.6.3.10 Loopback Detection
Profile Configuration → pri Profile → pri Profile → Details & Modify → Loopback Detection
Configure Loopback Detection parameters for Pri Profile.
[image: ]
Figure 5-6-13: Loopback Detection Configuration
5.6.3.11 TR069
Profile Configuration → pri Profile → pri Profile → Details & Modify → TR069
Configure TR069 parameters for Pri Profile.
[image: ]
Figure 5-6-14: TR069 Configuration
[bookmark: _Toc6507]5.7 IGMP Profile
[bookmark: _Toc23693]5.7.1 IGMP Profile
Profile Configuration → IGMP Profile → IGMP Profile
The table displays IGMP profile list. You can also do some operations, such as delete and modify.
[image: bb1639ea0c79a5b674b45032918da724]
Figure 5-7-1: IGMP Profile list
[bookmark: _Toc22058]5.7.2 Add Profile
Profile Configuration → IGMP Profile  → Add profile
Add new IGMP profile, set the profile name.

[image: 2142198f8127310ff581dceba46d9c5d]
Figure 5-7-2: Add Profile
[bookmark: _Toc29088]5.7.3 Display or Modify IGMP Profile Info
Profile Configuration → IGMP Profile → IGMP Profile → Details & Modify 
In the interface of IGMP profile list, click Details&Modify to edit the profile.
[image: ]
Figure 5-7-3: Modify IGMP profile
5.7.3.1 Config
Profile Configuration → IGMP Profile → IGMP Profile → Details & Modify  → Config
Set IGMP/MLD protocol parameters as required.
[image: adfe99fc8ac09cff7566a3c4803f8a69]
Figure 5-7-4: IGMP Configuration
[bookmark: _Toc16175]5.8 Format Profile
Format profile is mainly used to configure the DHCP option format of ONU. 
[bookmark: _Toc24504]5.8.1 Format Profile
Profile Configuration → Format Profile → Format Profile
The table displays Format profile list. You can also do some operations, such as delete and modify.
[image: 64d754a10641c653b4a845f5e5f6749c]
Figure 5-8-1: Format Profile list
[bookmark: _Toc8941]5.8.2 Add Profile
Profile Configuration → Format Profile  → Add profile
Add new format profile, set the profile name.

[image: 714b7893de9b86abbfaf5b61181fd861]
Figure 5.8-2: Add Format Profile
[bookmark: _Toc27024]5.8.3 Display or Modify Format Profile Info
Profile Configuration → Format Profile → Format Profile → Details & Modify 
In the interface of Format profile list, click Details&Modify to edit the profile.
[image: ]
Figure 5-8-3: Modify Format profile
5.8.3.1 Config
Profile Configuration → Format Profile → Format Profile → Details & Modify  → Config
Set DHCP option parameters as required.


[image: cc711b6f147593b647b12356b914bb47]
Figure 5-8-4: Format Profile Configuration


[bookmark: _Toc10453]5.9 Bind Profile
Profile Configuration → Bind Profile
After profile is configured, it is necessary to bind it to ONU.
[image: 6c098aebf91b9851c91bbf509eed71bb]
Figure 5-9-1: Bind profile

[image: aef316749436ca2a215d36a0bafd6355]
Figure 5-9-2: Select Profile


[bookmark: _Toc9641]Chapter 6  System Configuration
This chapter is about the global management of OLT.
[bookmark: _Toc25270]6.1 System Log
[bookmark: _Toc9889]6.1.1 System Log
System Configuration → System Log
This page displays OLT system alarms and events.
[image: 9676cef3be860e915e2ba16546a97925]
Figure 6-1-1: System Log
[bookmark: _Toc26775]6.1.2 Alarm
System Configuration → System Log → Alarm
It contains all the alarms of OLT. User can choose the different alarms to "Print", "Record", "Trap" and "Remote". 
[image: 08EB85A9-ED8A-4bef-978D-9F11547CC371]
Figure 6-1-2: Alarm

	options
	Illustration

	Print
	Alarm and event show in console and telnet, but not show in syslog, EMS and remote log server.

	Record
	Alarm and event show in syslog, but not show in console, telnet, EMS and remote log server.

	Trap
	Alarm and event show in EMS, but not show in console, telnet, syslog and remote log server.

	Remote
	Alarm and event show in remote log server, but not show in console, telnet, syslog and EMS.



[bookmark: _Toc15552]6.1.3 Threshold Alarm
System Configuration → System Log → Threshold Alarm
This page is used to configure OLT temperature threshold, CPU-usage threshold and memory- usage threshold, PON optical threshold. 
[image: 1679397687667_7E963F92-2C5A-463b-86DC-5E5349557993]
Figure 6-1-3: Threshold Alarm
[bookmark: _Toc26772]6.2 Device Management
[bookmark: _Toc18650]6.2.1 Firmware Upgrade
System Configuration → Device Management →Firmware Upgrade
You can upgrade the OLT firmware on this page. OLT will reboot automatically with the new firmware after upgraded when you select the option “Reboot After Upgrade”. 
[image: ]
Figure 6-2-1: Firmware Upgrade
[bookmark: _Toc9909]6.2.2 Device Reboot
System Configuration → Device Management  → Device Reboot
You can reboot the entire system on this page. Please do save the configuration before reboot.
[image: c7db0df9c1f4aa87bf42a57f0ec2eac4]
Figure 6-2-2: Device Reboot
[bookmark: _Toc21331]6.2.3 Config File
System Configuration → Device Management → Config File
You can backup configuration, restore configuration, restore factory defaults and save configuration on this page.
[image: be3c18904a92426e6f65436d321d59b4]
Figure 6-2-3: Config File Configuration
[bookmark: _Toc29786]6.2.4 Advance Config File
System Configuration → Device Management → Advance Config File
You can automatically backup files on this page.
[image: ]
Figure 6-2-4: Advance Config File Configuration

[bookmark: _Toc28753]6.3 User Management
System Configuration → User Management
Two types of user have been defined, Normal and Admin. There are limitations to normal user, and Admin user has no limits to full function of OLT. The default account member is Admin level. 
[image: 6a5778e48cb58e9bbbf99df3dd66dfb3]
Figure 6-3-1: User Manage
[bookmark: _Toc9270]6.4 SNMP
[bookmark: _Toc602]6.4.1 SNMPV1/V2
System Configuration → SNMP→ SNMPV1/V2
This page is used to configure SNMP V1/V2 parameters for OLT management.
It is not recommended to modify the default community name in the following image, as it may cause the network management system to be unable to manage and configure it.
[image: ]
Figure 6-4-1: SNMPV1/V2
[bookmark: _Toc26348]6.4.2 SNMPv3
System Configuration → SNMP→ SNMPV3
This page is used to configure SNMP V3 parameters for OLT management.
[image: ]
Figure 6-4-2: SNMPv3
[bookmark: _Toc14055]6.4.3 Remote Server
System Configuration → SNMP→ Remote Server
This page is used to configure B/S EMS, VSOL INCE server IP.
[image: ]
Figure 6-4-3: Remote Server

[bookmark: _Toc7630]6.5 Gateway
System Configuration → Gateway
This page is used to configure the OLT gateway in case of that the OLT needs to access Internet or any Layer 3 network. 
[image: acaf4725e5a5beb38080d54b455ba7bb]
[bookmark: OLE_LINK25][bookmark: OLE_LINK26]Figure 6-5-1: Gateway Configuration
[bookmark: _Toc13509]6.6 DNS
DNS is used for domain name resolution. When OLT need to visit a site or a destination by domain, take NTP server for example, DNS is required.
[bookmark: _Toc23625]6.6.1 IPv4 DNS
System Configuration → DNS → IPv4 DNS 
This page is used to configure IPv4 DNS.
[image: f90139ba9029dd2f7a88bdba4163ee8f]
Figure 6-6-1: IPv4 DNS
[bookmark: _Toc29234]6.7 System Time
[bookmark: _Toc22021]6.7.1 RTC
System Configuration  →  System Time → RTC 
This page is used to set OLT system time. RTC stands for Real-Time Clock, it provides clock signal to the system. There is no battery inside OLT, so the time will not be saved after powered off.
[image: cd2ab0902f8970b4806048bbedf03c19]
Figure 6-7-1: RTC Setting
[bookmark: _Toc6419]6.7.2 NTP
System Configuration → System Time → NTP
This page is used to configure NTP server. OLT will synchronize time with the NTP server at a given time.
[image: af67c5ad0b5b0794e3a8b2a82b4cbb09]
Figure 6-7-2: NTP Configuration
[bookmark: _Toc9929]6.8 FAN
System Configuration → FAN
This page is used to configure the working mode of the fan.
[image: ]
Figure 6-8-1: FAN

[bookmark: _Toc20923]6.9 Mirror
System Configuration → Mirror
Port mirror is usually used for troubleshooting. It can forward incoming and outgoing packets from the source port to the destination port. 
[image: 461d6858f40c640b38df281dac605254]
Figure 6-9-1: Mirror Configuration
[bookmark: _Toc2710]6.10 Login Management
[bookmark: _Toc20768]6.10.1 Login Access List
System Configuration → Login Management → Login Access List
This page is used to configure access rights for management. You can configure access rights for Telnet, Web, according to source IP address.
[image: d374f952bd5813955f814d184579012d]
Figure 6-10-1:  Login Access List Configuration
[bookmark: _Toc4003]6.10.2 Service Port
System Configuration → Login Management → Service Port
This page is used to set Web,Telnet Port .
[image: 9b3a25a3da2154f257403bd5591a2722]
Figure 6-10-2: Service Port Configuration
[bookmark: _Toc11626]6.10.3 Login Configuration
System Configuration→ Login Management →Login Configuration
This page is used to set login timeout and verification code switch .
[image: 2dfdd26414c4752d53561e0412e7a00f]
Figure 6-10-3:  Login Configuration
[bookmark: _Toc22805]6.10.4 Telnet Management
System Configuration→ Login Management→ Telnet Management
This page displays the current telnet connection information.You can see the host IP address and user name information that are currently accessing the OLT through telnet.
[image: 0357c3e77207cc45849a757d9673d6d9]
Figure 6-10-4:  Telnet Management
[bookmark: _Toc21566]6.11 SSH
[bookmark: _Toc177]6.11.1 SSH Enable
System Configuration→ SSH→ SSH Enable
This page is used to configure SSH protocol related parameters.
[image: ]
Figure 6-11-1:SSH Enable

[bookmark: _Toc6206]6.12 Diagnose
[bookmark: _Toc22229]6.12.1 PING Diagnose
System Configuration→ Diagnose→ PING Diagnose
This page supports diagnosing network connections using the PING command.
PING supports IPv4 and IPv6 addresses.
[image: ]
Figure 6-12-1:PING Diagnose
[bookmark: _Toc14216]6.12.2 Tracert Diagnose
System Configuration→ Diagnose→ Tracert Diagnose
This page supports using Tracert commands for route tracing to diagnose network connections.
The routing tracking function supports IPv4 and IPv6 addresses.
[image: ]
Figure 6-12-2:Tracert Diagnose
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